Verfasste Forenbeiträge

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 366)
  • Autor
    Beiträge
  • als Antwort auf: Bltouch reagiert nicht #3367
    vincent
    Verwalter

    Hallo Dieter, beschreibe doch mal bitte genauer was du machst und was nicht funktioniert.

    Bewegt sich denn der BLTouch mit den 2 manuellen Befehlen?

    M340 P0 S647 ;Pin raus
    und
    M340 P0 S1473 ;Pin rein

    vincent.

    als Antwort auf: Bltouch reagiert nicht #3365
    vincent
    Verwalter

    Ich empfehle den BLTouch immer extern mit 5V zu versorgen. Z.b. mit einem 5V Spannungsregler, welchen man an das Netzteil anschließt. Wenn man den DUE nur per USB verbindet, hängt es vom USB Kabel und der USB Quelle ab, ob die Spannung wirklich stabil bleibt. Der BLTouch braucht 300mA Spitzenstrom.

    Mit den Befehlen sollte, wenn alles andere betriebsbereit ist, der Pin aus und einfahren:

    M340 P0 S647 ;Pin raus
    M340 P0 S1473 ;Pin rein

    vincent.

    als Antwort auf: Bltouch reagiert nicht #3363
    vincent
    Verwalter

    Der Test ist nur mit einem Due, Radds, Display und BLtouch
    ohne weitere Komponenten , Stromversorgung über USB.

    Das hatte ich überlesen, der BLTouch kann nur in einem funktionsfähigen System eingerichtet werden. Die Firmware überprüft etliche Parameter, sobald eine Sache keinen Sinn ergibt schaltet die Firmware in einen Notmodus , das sollte in der Kommandzeile von Pronterface aber stehen. Parameter sind z.b.: Temperaturen und Homing Status.

    Wie versorgst du den BLTouch 5V Pin mit Spannung am RADDS?

    vincent.

    als Antwort auf: Gehäuse für v2.0 #3362
    vincent
    Verwalter

    Hallo, ja das Gehäuse wird es geben. Da die Versorgungslage im Moment gelinde gesagt schwierig ist, wird sich das vermutlich noch bis Anfang Sommer ziehen. Vermutlich wird es sich um lackierte oder gepulverte Stahlbleche handeln.
    Die (vorläufigen) CAD Daten sind ja bereits im Modell enthalten.

    vincent.

    als Antwort auf: Bltouch reagiert nicht #3358
    vincent
    Verwalter

    Hallo Dieter,

    lade bitte mal deine config.h Datei hier hoch und schreibe genau welche Version BLTouch du hast. Es gibt je nach Version verschiedene Servo Timings, wenn die Verkabelung passt, liegt da bestimmt der Fehler.

    vincent.

    als Antwort auf: Y-Achse findet Endstop nicht #3354
    vincent
    Verwalter

    Er druckt jedes Layer ein Stück in Y-Richtung versetzt.

    das liegt meist an Störungen von den Motorleitungen zu den Endstopkabeln. Es hilft, wenn du das Endstopkabel auf ganzer Länge verdrillst.

    vincent.

    als Antwort auf: Nachbau? #3350
    vincent
    Verwalter

    Was in der Doku bisher fehlt, ist ja eigentlich nur das aufspielen der Firmware und das Kalibrieren. Die Teile folgen noch, allerdings ist das Vorgehen ja beim v1.1XL identisch. Auch wenn man ein Heizbett einbauen will, kann man sich gerne an der Doku vom v1.1XL bedienen.

    Für die RADDS Elektronik gibt es das RADDS-LCD oder aber das sparklab LCD. Für unser sparklab LCD gibt es auch eine STL für einen Display Halter am Rahmen.

    vincent.

    als Antwort auf: Lautes Geräusch bei diagonalen Bewegungen #3347
    vincent
    Verwalter

    Hallo, die Geräusche gehen von der Motor/Treiber Kombination aus. Hier muss man mal mit dem Motorstrom spielen. Je nach TMC Variante und Konfiguration wechseln die von spreadcycle zu stealthchop und umgekehrt. Probiere mal etwas mit dem Motorstrom herum.

    Eventuell auch von der Firmware. Bei der Firmwarevariante 0.x und 1.x werden Schritte ab einer gewissen Geschwindigkeit in doppel Paketen und vierer-Paketen (doublestepping und quadstepping) gesendet. Die erzeugten Signalbilder sind bei hohen Geschwindigkeiten etwas ungenauer. Je nach verwendeter Elektronik kann man die Frequenzen hier noch etwas anpassen.

    vincent.

    als Antwort auf: Lauter Piepton beim starten eines Druckprogramms #3343
    vincent
    Verwalter

    Hallo Luca,

    wie sieht der Anfang eines G-Codes bei dir aus? Lade mal einen hoch.

    Für mich hört sich das an, als ob deine Z-Achse klemmt oder die Motoren versuchen zu schnell zu verfahren. (Mikroschritteinstellungen)

    vincent.

    als Antwort auf: Lauter Piepton beim starten eines Druckprogramms #3340
    vincent
    Verwalter

    Hallo Luca,

    der sparkcube mit der RADDS Elektronik sollte keine nervigen Töne von sich geben. Fährt der Drucker denn beim Homing die Endschalter normal an?

    Du kannst die G-Code Zeilen aus deinem Druckprogramm Zeile für Zeile manuell eingeben, dann siehst du bei welchem Befehl das Fiepen auftritt.

    vincent.

    als Antwort auf: Y-Achse findet Endstop nicht #3337
    vincent
    Verwalter

    Hallo,

    1. fahren die Achsen in die richtige Richtung?
    Druckkopf in die Mitte schieben
    Druckbett 5cm vom Anschlag entfernen
    G1 S1
    G92 X0 Y0 Z0
    G1 X50 ;Druckkopf muss 5cm nach rechts fahren
    G1 X50 ; Druckkopf muss 5cm nach hinten fahren
    G1 Z10 ; Druckbett muss 1cm nach unten fahren

    2. werden die Endschalter richtig erkannt?
    M119 zeigt den aktuellen Endschalterzustand an. Den man mit allen Endschaltern durchprobieren.

    3. Stelle im Konfigurator mal 2mm weniger Verfahrweg auf X und Y Achse. (Danach musst du den EEPROM überschreiben)

    4. Stelle „Endstop distance after homing“ mal auf X 3, Y 3, Z 0

    vincent.

    als Antwort auf: Setup Firmeware Drucker #3331
    vincent
    Verwalter

    Das manuelle Einfügen der Boardfiles ist nicht mehr nötig. Einfach die letzte Arduino Version Installieren und im Programm selber mit Hilfe des „Boardverwalters“ das „Arduino SAM“ Paket installieren.

    vincent.

    als Antwort auf: Setup Firmeware Drucker #3329
    vincent
    Verwalter

    Hallo Lars,

    die 0.92.3, ist ziemlich alt. Lade deine config.h mal hier im aktuellen Konfigurator hoch und lade im letzten Reiter die gesamte Firmware neu herunter:
    https://www.repetier.com/firmware/dev/index.php

    Normalerweise verbindet man den Drucker über Programming Port mit dem PC auch zum Ansteuern. Native Port funktioniert ähnlich, muss aber in der FIrmware eingestellt werden.

    Die Auswahl „sparkLCD“ ist korrekt. Kontrolliere mal die Kabel, ob auch keine Adern zwischen den Steckern vertauscht sind. Das kam schonmal vor.

    vincent.

    als Antwort auf: Allgemeine V2 Frage #3325
    vincent
    Verwalter

    Hallo Christof,

    die Infos findest du alle in der v2.0 Dokumentation unter „Materiallisten und Dateien“:
    https://the-sparklab.de/sparkcube-v2-0/

    vincent.

    als Antwort auf: Baubericht V2 #3311
    vincent
    Verwalter

    Sieht gut aus!
    (Bis auf das Heizbettkabel das Bedarf noch Verbesserung.) 🙂

    vincent.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 366)