Ansicht von 10 Beiträgen - 1 bis 10 (von insgesamt 10)
  • Autor
    Beiträge
  • #2549

    Rivam
    Teilnehmer

    So der/die/das Sparkcube v1.1 XL 300mm hat seine ersten Drucke hinter sich. Bin begeistert, was die Druckqualität angeht liegen Welten zwischen meinem alten I3 Chinakracher und dem Neuen. Naturgemäß sind aber auch ein paar Probleme zu lösen. Und noch hat er kein Heizbett, aber das kommt die Tage, bis dahin tun es auch Spiegelfliesen aus dem Baumarkt.

    Extrusion:

    Ich nutze mittels Adapterplatte die Chimera+ von e3d auf der Sparkcube v1.1 XL. Die Kühlung ist damit aber hoffnungslos überfordert. Selbst Außen erreicht die Kühlblock fast 50°C, womit der Extrusionswiderstand enorm ist. Meine Extruder (e3d Titan und G5Flex) produzieren einen inkonsistenten Vorschub. Selbst von Hand ist es sehr schwer Filament durch das Hotend zu drücken. Der Heatcreep ist wohl zu hoch. Eine Notlösung mit China Heatbreaks mit PTFE Inlet bis zur Düse möchte ich eigentlich vermeiden. Ist ein Umbau auf Wasserkühlung die Lösung?

    Linearwellen bzw. Führungen:

    Die Führungen bestehen aus g6 Wellen von Smalltec und Misumi Lagern von Sparklab-Shop. Manche sind aber sehr schwergängig. Ich nutze 3030 Profile für den Rahmen und habe die 300mm hohe Version des Sparkcube v1.1 XL. Die Z Achse fängt bei höheren Geschwindigkeiten an zu schwingen. Bei den gedruckten Trapezmuttern zeigte sich diese Schwingung aber nicht im Druck. Test mit den Igus Trapezmuttern steht noch aus. Desweiteren ist mindestens ein Lager auf der Y Achse schwergängig und das Mesh des Druckbetts zeigt ein fast gleichmäßiges auf und ab (Zick Zack) in der Höhe auf derselben Seite auf Y Achse. Die andere Seite ist fast gleichmäßig. Die X Achse läuft sauber und ist auch in der Mesh Ansicht gleichmäßig.

    Lohnt es sich einen Satz neuer Lager zu bestellen und durchzuprobieren, welche leichtgängig laufen? Oder fängt das Problem schon mit unterschiedlichen Toleranzen trotz gleicher Angabe zwischen den Wellen die Sparklab-Shop vertreibt und denen von Smalltec an? Oder übersehe ich hier etwas?

    • Dieses Thema wurde geändert vor 8 Monate, 2 Wochen von  Rivam.
    #2556

    vincent
    Keymaster

    Hallo RIvam,

    hat dein Chimera die originalen Heatbreaks? Die Clone haben alle eine größere Wandstärke und isolieren damit die Wärme nicht so gut. Ansonsten brauchst du vielleicht einen stärkeren Lüfter. Die Wasserkühlung senkt auf jeden Fall den Extrusionswiderstand.

    Ich hatte noch nie ein schwerängiges Misumi Lager und es gab diesbezüglich auch noch nie eine Reklamation. Wenn du direkt von mehreren sprichst, denke ich dass deine Lager klemmen, weil die X-Ends zu fest angezogen sind oder aber deine Druckteile verbogen.

    Die Igus Muttern haben eine niedrige Maximalgeschwindigkeit, das ist bekannt. Limitiere die Achse auf 2mm/s und nutze im Start G-Code die Zeit zum Homing für das Aufheizen des Betts, dann verliert man auch hier keine Zeit.

    Deine Z Artefakte kommen in 80% der Fälle von der Kupplung zwischen TR Spindel und Schrittmotor. Wenn die Kupplung eiert, wird die Halterung des Schrittmotors minimal hin und her gebogen. Und dadurch schiebt der Motor bei jeder Umdrehung die TR-Spindel etwas auf und ab. Versuche an der betroffenen Seite die Kupplung etwas auf Zug zu montieren, damit der Motor die Welle nicht nach oben drückt.

    vincent.

    #2557

    Rivam
    Teilnehmer

    Danke für die schnelle Antwort Vincent.

    Zur Chimera: Ja, die ist komplett Original. Der Lüfter ist leider ein billiger Chinalüfter 40x40x10mm Model XYJ24B4010H DC24V 0.15A. Ich war in einem 3D Drucker Laden und hatte explizit nach Sunon gefragt… Naja, zu meiner Entschuldigung ich habe auch viele andere Teile gleichzeitig gekauft. Der Laden hat mich möglicherweise zum letzten Mal gesehen. Ich denke ich versuche mein Glück mit einem 40x40x20 von Sunon. Wenn das nicht hilft kommt eben doch die Wasserkühlung.

    Ich habe gerade alle Lager aus den Halterungen gelöst und frei verschoben, sowie die Lager der Z Achse quer getauscht. Fazit: Bei den X-Ends waren die Schrauben nur leicht angezogen. Wackelte nicht, aber ich hatte fast den Eindruck, sie hätten sich gelöst. Die Lager selbst laufen hier ohne Last sauber. Vermutlich hast du also mit den Plastikteilen recht. Mal sehen, ob ich den alten Drucker überreden kann ein maßhaltigere X-Ends zu drucken. Ansonsten muss ich jemanden finden.

    Bei den Z-Achsen läuft ein Lager unrund bzw. vibriert. Das wasche ich jetzt nocheinmal aus und fette es neu. Ansonsten muss ich das auf jeden Fall tauschen.

    Bei den Kupplungen habe ich bereits etwas experimentiert. Ich hatte wohl leider die falschen Kupplungen erwischt: https://www.dold-mechatronik.de/Spielfreie-Elastomerkupplungen
    gemeint waren wohl eher diese, nehme ich an: https://www.dold-mechatronik.de/XB-flexible-Kupplungen
    Aktuell läuft er mit solchen: https://www.amazon.de/gp/product/B0757W3HYM/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

    Seitdem auch ruhig. Zeitweise mit den gedruckten Trapezmuttern. Leider ist mir davon eine durch eine Schrägstellung des Bettes beschädigt worden, so dass ich wieder auf die Igus umgerüstet habe.

    Möglich ist aber auch hier, dass die Problematik in nicht maßhaltigen Motorhaltern liegt. Meine sind allerdings auf die 3030 Profile angepasst.

    Dabei fällt mir ein im Shop werden die Trapezwellen mit: „3x Trapezgewindespindeln TR10x2 280mm inkl. 6x25mm Zapfen“ angegeben. In der BOM mit „TR 10×2 re Trapezgewindespindel Präzision 285mm Einseitig Zapfen 30mm x 6mm“. Darauf bin ich leider reingefallen und habe die Pendellager entsprechend um 5mm absenken müssen.

    #2563

    Rivam
    Teilnehmer

    So, damit auch andere etwas von meiner Fehlersuche haben.

    Extrusion:

    Ich habe den Lüfter durch einen Sunon EB40202S2-999 Lüfter 24V 0,8W 40x40x20mm 13m³/h 21dBA ersetzt. Seitdem läuft das Extruderzahnrad des G5 Flex ohne durchzurutschen (klicken). Die empfohlene Schrittzahl des Extruders musste ich noch um ca. 10% erhöhen. Dann läuft er bei 50mm/min sauber. Bei 240mm/min verliere ich nochmal ca. 1%.

    Linearlager Misumi LMU10:

    Ein Linearlager rattert weiterhin. Wird ausgetauscht. Auch mein erstes defektes Misumi. Optisch sind keine Mängel zu erkennen. Einer Fehlbehandlung bin ich mir auch nicht bewusst, vielleicht einfach nur Pech.

    xend-a_2x.stl:

    Drucke ich auf meinem alten Drucker in Verbatim ABS Silver. Prusa i3 Stil Reprap mit e3d Hightemperature Heat Bed und V6 Hotend. 0,4mm Düse und bei Layerhöhe: 0,2mm 230° zu 110° auf einem Glasbed mit 3DLAC.

    Erste Optimierungen: Die Z Höhe für das Auslaufen der Mesh Korrektur auf 3mm reduziert und einen optimalen Platz auf der Glasplatte gesucht.

    Der Druck scheint gut zu verlaufen. Aber nach dem Ablösen sieht man, dass sich das Bauteil in der Mitte nach oben wölbt. Ein erster Versuch im Backofen führte zu einem Verzug in die Gegenrichtung zusammen mit weiterem Verzug. Vermutlich nicht zielführend. Nächster Versuch auf einem Raft drucken und anschliessend das Abkühlen des Bauteils mittels Karton und Dämmmaterial verlangsamen.

    #2580

    Rivam
    Teilnehmer

    Endlich wieder etwas Zeit gehabt.

    Getroffene Maßnahmen:

    Sämtliche Lager auf X und Y Achsen geprüft und mittels ein paar neuer durchgetauscht. Es gibt tatsächlich spürbare Unterschiede in der „Geschmeidigkeit“ mit der die Lager laufen. Laufruhe in der Praxis muss sich noch zeigen. Abweichungen bei Messungen des Bettes sind etwas gefallen, aber nicht weg.

    Umbau auf ICE Hotend mit e3d Kühlungsset.
    Anmerkungen:
    – Die Teile einzeln zu kaufen wäre kaum billiger
    – Der 120mm Lüfter läuft ruhig
    – Das ICE Hotend ist kompatibel zur Chimera nicht zur Chimera+! Der Düsenabstand beträgt demnach 18 und nicht 20mm zudem ist es schwer bis unmöglich bei zwei Hotends gleichzeitig die Silikonsocken aufzuziehen. Außerdem muss natürlich die Firmware angepasst werden. Desweiteren ist es tiefer als die luftgekühlte Chimera+ ich musste daher ein klein wenig außen an den Linearlagerhaltern weg schleifen. Ich habe allerdings auch den Chimera Halter in die Carriage integriert, also ist mir da vielleicht ein Fehler unterlaufen.

    Weiterhin offene Baustelle:

    Verfahre ich auf der rechten Seite (X270 o.ä.) die Y Achse und messe jeweils einen Punkt in der Mitte z.b. Y150 so unterscheiden sich die Messungen um 20-30my je nach, ob ich die Position von vorne oder hinten kommend anfahre. Die Unterschiede bei vergleichbaren Messungen (ohne Bewegung oder aus derselben Richtung kommend) variieren dagegen nur um wenige my. Auffällig ist nur, dass die Zahnriehmen sich auf den Lagern um Y End auf dieser Seite stark hoch und runter bewegen. Ich werde das alles wohl nochmal auseinanderbauen und neu aufbauen. Vielleicht hat aber auch noch jemand einen Tip, woran das liegen kann.

    #2581

    vincent
    Keymaster

    Bezüglich er Auf- Abbewegung des Riemens auf den Lagern, solltest du mal prüfen ob der Riemen wirklich gerade eingeklebt ist.

    vincent.

    #3039

    Razam
    Teilnehmer

    Ganz kurze frage

    Der Chimera+ ist kompatibel mit dem Sparkcube XL?
    Und was ist der Unterschied zwischen 12 und 24V?
    Und der Wasserkühler aus dem Shop kann ich damit verwenden?

    Sorry für die fragen bin leider noch neu in dem Bereich.

    Lg
    Dominik

    #3040

    vincent
    Keymaster

    das luftgekühlte Chimera+ Hotend sollte sich soweit ich sehe, nicht in der Aufnahme geändert haben, das Chimera Aqua passt aber nicht ohne Modifikationen.
    12 oder 24V? Das Hotend muss zum Netzteil des Druckers passen. 24V hat der nur den Vorteil, dass ein bisschen weniger Strom durch die Kabel fließt.

    Das sparklab Ice ist eine eigenständiges Hotend, wenn man das verwendet, braucht man gar kein Chimera. Das passt natürlich in den XL.

    vincent.

    #3041

    Razam
    Teilnehmer

    Ah ok gut zu wissen das Aqua hätte mich interessiert.

    Ich kann ja erstmal auf dem original gehen hat der originale auch Daul?

    #3056

    Razam
    Teilnehmer

    Wie siehts aus wenn ich 2 Hotends benutzen möchte brauch ich den Extruder dann auch 2 mal?

Ansicht von 10 Beiträgen - 1 bis 10 (von insgesamt 10)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.